Back to overview
Degraded
App may be unavailable in the Midwest
Nov 12 at 11:40am EST
Affected services
act.campaigndeputy.com
donate.campaigndeputy.com
us.campaigndeputy.app
Resolved
Nov 12 at 12:15pm EST
Our datacenter provider identified the issue as GTT based in Chicago. Certain parts of the United States would be unable to connect, like Louisville and surrounding Chicago areas. If you are connecting on your phone or using Comcast/Spectrum you were unaffected.
Affected services
act.campaigndeputy.com
donate.campaigndeputy.com
us.campaigndeputy.app
Created
Nov 12 at 11:40am EST
We are investigating an issue connecting to our Louisville Datacenter.
Affected services
act.campaigndeputy.com
donate.campaigndeputy.com
us.campaigndeputy.app