Back to overview
Downtime
App is unavailable
Oct 21 at 03:35pm EDT
Affected services
us.campaigndeputy.app
Resolved
Oct 21 at 03:41pm EDT
Our team identified the issue as a problem with a software deployment. The app is now available after 6 minutes of downtime.
Affected services
us.campaigndeputy.app
Created
Oct 21 at 03:35pm EDT
The app is unavailable and responding with a 503 error message.
Affected services
us.campaigndeputy.app