Back to overview
Downtime
App is unavailable
Sep 03 at 07:00pm EDT
Affected services
act.campaigndeputy.com
donate.campaigndeputy.com
us.campaigndeputy.app
Resolved
Sep 03 at 07:10pm EDT
Services are being restored. Initial reports point to the installation of new security software that caused a slowdown which forced a reboot of the web servers.
Affected services
act.campaigndeputy.com
donate.campaigndeputy.com
us.campaigndeputy.app
Created
Sep 03 at 07:00pm EDT
Our monitoring software shows that some of the applications are unavailable. Our team is looking into it.
Affected services
act.campaigndeputy.com
donate.campaigndeputy.com
us.campaigndeputy.app