App is unavailable
Resolved
Jul 19 at 07:30am EDT
Due to the CrowdStrike issue, our team had to manually bring up each server. Service is restored. A maintenance window on the 21st maybe required to update an emergency restore we did to bring services up quickly.
Affected services
act.campaigndeputy.com
donate.campaigndeputy.com
us.campaigndeputy.app
Updated
Jul 19 at 07:28am EDT
The issue has been identified as due to CrowdStrike. We are implementing the required fix now on the servers.
Affected services
act.campaigndeputy.com
donate.campaigndeputy.com
us.campaigndeputy.app
Updated
Jul 19 at 07:05am EDT
We have identified the issue as a recent install of a security product on half of our servers. We are restoring those servers from the backups.
Affected services
act.campaigndeputy.com
donate.campaigndeputy.com
us.campaigndeputy.app
Created
Jul 19 at 04:10am EDT
Our application is unavailable at this time.
Affected services
act.campaigndeputy.com
donate.campaigndeputy.com
us.campaigndeputy.app