Back to overview
Degraded

Can't Log In

Jul 11 at 11:44am EDT
Affected services
us.campaigndeputy.app

Resolved
Jul 11 at 12:01pm EDT

The issue was identified and a fix was pushed. Users can now login.

Created
Jul 11 at 11:44am EDT

Our team was notified that there is an issue logging in. Logged in users are not affected.