Back to overview
Downtime

Backend Website Unavailable

Jun 06 at 07:07am EDT
Affected services
us.campaigndeputy.app

Resolved
Jun 06 at 11:08am EDT

We identified the issue as an issue connecting to a backend service that was required for the application to run. Out team was notified though with travel to a conference were not able to respond while in the air. We are adding additional monitoring to this server as it's the first error it has had in 9 months.

Created
Jun 06 at 07:07am EDT

The backend website is unavailable at this time.