Back to overview
Degraded
Event Delays
May 25 at 06:00am EDT
Affected services
us.campaigndeputy.app
Resolved
May 25 at 10:00am EDT
We identified the issue as a network event with AWS Vendor code not recovering well from the event. We've logged an internal ticket to investigate if we can recover automatically from this in the future.
Affected services
us.campaigndeputy.app
Created
May 25 at 06:00am EDT
Network connectivity to AWS has experienced an issue. Some background processing is delayed.
Affected services
us.campaigndeputy.app