Back to overview
Degraded
Email Event Delay
May 20 at 01:00pm EDT
Affected services
us.campaigndeputy.app
Resolved
May 20 at 04:15pm EDT
Weekend updates to handle bot clicks created a condition where the email event loading service was active and stalled simultaneously. The service was restarted and the backlog has finished processing the data. Additional monitoring for the scenario was added to our internal Ops dashboard.
Affected services
us.campaigndeputy.app
Created
May 20 at 01:00pm EDT
There is a delay in email events for AB Tests, Domain Results, and email based steps in Automations.
Affected services
us.campaigndeputy.app