Back to overview
Downtime

Network Error

Mar 26 at 02:54pm EDT
Affected services
act.campaigndeputy.com
donate.campaigndeputy.com
us.campaigndeputy.app

Resolved
Mar 26 at 02:58pm EDT

The change was rolled back. We identified why the change was applied to the wrong network port. The change was rolled back and applied to the correct network port.

Created
Mar 26 at 02:54pm EDT

A network change was applied that affected our main webservers