Back to overview
Degraded

Two-Factor Authentication Errors

Jul 26 at 09:24pm EDT
Affected services
us.campaigndeputy.app

Resolved
Jul 26 at 10:00pm EDT

We identified the issue as the web servers were two minutes behind on time. This was due to the datacenter move and a firewall rule and has been updated so their time syncs correctly now.

Created
Jul 26 at 09:24pm EDT

Users are reporting two-factor authentication takes multiple tries before they are able to log in.