Back to overview
Degraded

Error during Login

Feb 18 at 12:20am EST
Affected services
us.campaigndeputy.app

Resolved
Feb 18 at 07:00pm EST

Our monitoring scripts have been updated to catch this issue in the future and run every 15 minutes.

Updated
Feb 18 at 01:10am EST

We identified the issue and resolved it and notified those that emailed us. We will also review our monitoring scripts as we have a automated monitors setup that did not catch this issue and were reporting OK during this outage.

Created
Feb 18 at 12:20am EST

We were notified that users had issues logging into the system.