Back to overview
Degraded
Form Load Issue
Feb 27 at 05:00am EST
Affected services
donate.campaigndeputy.com
Resolved
Feb 27 at 05:30am EST
This has been resolved.
Affected services
donate.campaigndeputy.com
Created
Feb 27 at 05:00am EST
Forms had an issue loading depending on the type of form that was used. Not all forms were affected. Our monitoring noticed the issue and attempted to alert the on-call engineer. No notifications were received by the on-call engineer from two different sources. We will investigate more about the process to make sure those notifications are received.
Affected services
donate.campaigndeputy.com