Back to overview
Degraded

Certificate Renewal Issue

May 02 at 12:48pm EDT
Affected services
act.campaigndeputy.com
donate.campaigndeputy.com
us.campaigndeputy.app

Resolved
May 02 at 12:57pm EDT

This has been resolved.

Created
May 02 at 12:48pm EDT

Our backend load balancers suffered an issue with the certificate renewal script. Due to that our cloud based load balancers returned a 502 error. We were able to manually issue renewals to bring the site up. Our new infrastructure has a different process and that will take over when we migrate to that later this year.